We provide an easy-to-use one-line installation process (via shell script) which will detect your OS, ask a few questions and install our enterprise document management system for you.

Requirements

The following system requirements need to be met prior to installation:

  • Operating Systems
    • Debian 7.7+
    • Ubuntu 14.04 / 15.10 / 16.04
    • Fedora 21 / 22
    • Red Hat Enterprise Linux 6.5+
    • CentOS 6+
    • Amazon AMI 2014.03 / 2014.09 / 2015.03 / 2015.09 / 2016.03 / 2016.09
    • Oracle Linux 6.5+
  • Memory: 2GB
  • Disk Space: 20GB

 

Installation

To begin the installation process execute this command:
curl -sSL https://get.opendocman.com/docker | sudo bash

Video Walkthrough